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VPN Device Authentication Failure

Symptoms

After configuring RADIUS authentication on the VPN device, login verification fails.

Possible Causes

Cause 1

The VPN client connection address is configured incorrectly.

Cause 2

The enterprise device IP address is configured incorrectly.

Cause 3

The shared secret in the IDaaS device configuration and the shared secret on the device itself may be inconsistent.

Cause 4

The username does not exist or the user password is incorrect.

Cause 5

The authentication method configured on the enterprise device is inconsistent with the actual authentication information. For example, the enterprise device is configured for AD login, but an IDaaS user password login is used.

Solutions

TIP

Because multiple possible causes are involved, the solutions below correspond to the possible causes above in order. If none of them solve the problem, please contact BambooCloud technical support for further investigation.

Solution 1

Log in to the IDaaS enterprise center platform, go to Settings > Service Configuration, and check the IP and port in the RADIUS configuration to verify whether the VPN client is configured correctly.

Solution 2

You can visit https://www.ip138.com to check the current egress IP address of the enterprise device, and verify whether it matches the IP address configured in Resources > Enterprise Devices in the IDaaS enterprise center platform.

Solution 3

Please check whether the shared secrets are consistent and modify them in time if they are not.

Solution 4

Please check whether the username and password are incorrect.

Solution 5

Please check whether the primary authentication configured on the enterprise device is consistent with the authentication method entered by the user.

BambooCloud IDaaS Open Platform